Configurar fecha en router Microtik

Ingresamos al router via telnet

 

Escape character is '^]'.

MikroTik v4.5
Login: admin
Password: 








  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 4.5 (c) 1999-2010       http://www.mikrotik.com/




jan/02/1970 00:00:10 system,error,critical router rebooted without proper shutdown, probably power outage
  
[admin@mcfee] >

Luego ejecutamos las siguientes ordenes en nuestro router

Ajustar fecha

[admin@mcfee] > /system clock set date=MAY/08/2021

Ajustar hora

[admin@mcfee] > /system clock set time=09:48:00

Ajustar zona horaria

[admin@mcfee] > /system clock set time-zone-name=America/Bogota

Ajustar configuración por medio de servidores NTP para que el sistema sincronice automáticamente el reloj del sistema

[admin@mcfee] > /system ntp client set enabled=yes primary-ntp=[:resolve 0.pool.ntp.org] secondary-ntp=[:resolve 1.pool.ntp.org]

Una vez hemos ejecutado estos comandos, revisamos la configuración actual con la siguiente orden

[admin@mcfee] > /system clock print
time: 04:50:29
date: may/08/2021
time-zone-name: America/Bogota
gmt-offset: -05:00
[admin@mcfee] >

Veamos el proceso

[admin@mcfee] > /system clock print
            time: 01:33:28
            date: jan/02/1970
  time-zone-name: manual
      gmt-offset: +00:00
[admin@mcfee] > /system clock set date=MAY/08/2021
[admin@mcfee] > /system clock set time=09:48:00
[admin@mcfee] > /system clock set time-zone-name=America/Bogota
[admin@mcfee] > /system ntp client set enabled=yes primary-ntp=[:resolve 0.pool.ntp.org] secondary-ntp=[:resolve 1.pool.ntp.org]
[admin@mcfee] > /system clock print                      
            time: 09:53:02
            date: may/08/2021
  time-zone-name: America/Bogota
      gmt-offset: -05:00
[admin@mcfee] > 

Y eso es todo….